Dear Customer,
The issue affecting the Connect service has been resolved. Incoming payment statuses are now updating to RECEIVED as expected, and notifications are being sent normally. The funds flow was not disrupted at any point during this incident.
Please let us know at support@volt.io if you have any questions. We are sorry for the inconvenience.
Resolved
Dear Customer,
The issue affecting the Connect service has been resolved. Incoming payment statuses are now updating to RECEIVED as expected, and notifications are being sent normally. The funds flow was not disrupted at any point during this incident.
Please let us know at support@volt.io if you have any questions. We are sorry for the inconvenience.
Identified
Dear Customer,
We've identified the cause of the issue and are actively working on a fix. Please note that the funds flow itself remain undisrupted.
Please let us know at support@volt.io if you have any questions. We are sorry for the inconvenience.
Investigating
Dear Customer,
We're experiencing a downtime of the Connect service. Incoming payments' statuses will not be updated to RECEIVED for the downtime's duration, and the relevant notifications will not be sent. Please note that the funds flow itself remain undisrupted.
Please let us know at support@volt.io if you have any questions. We are sorry for the inconvenience.